Older versions of the Desktop SDK

The Desktop SDK 13.0 installer includes redistributable merge modules and installers for the latest versions of QBFC12, QBFC13, and QBXMLRP2. In order to minimize the size of the Desktop SDK 13.0 installer, we did not include redistributables for older versions of QBFC. Note that Intuit did NOT release a QuickBooks SDK Version 9 or QBFC9.

In case you need an older version, here are links to archived versions:

 

Did you find this page helpful?
Your feedback helps us make our docs better. Please let us know if this page helped you, or if it needs improvement.

 Got Questions? Get Answers in our developer forums.