October 30, 2015 | Lori Fraleigh

New Version of QuickBooks Web Connector Now Available

A new version of the QuickBooks Web Connector is now available for both developers and customers.

The latest version of the QuickBooks Web Connector now supports security protocols TLS 1.1, TLS 1.2, and SSL v3. It will work with the following versions of QuickBooks:

  • QuickBooks Enterprise Solutions (15.0 or later)
  • QuickBooks Premier (2015 or later)
  • QuickBooks Pro (2015 or later)
  • Canadian editions of QuickBooks (2015 or later)
  • UK editions of QuickBooks (2015 or later)

Read more and download the new software on the QuickBooks Web Connector page. Have a comment or question? Please share on our developer forums!

 

Comments

View all
Load more comments